Infrastructure Upgrades
Incident Report for Hype
Resolved
All done!
Posted Jul 01, 2022 - 03:17 UTC
Monitoring
Upgrades have been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 01:27 UTC
Investigating
Pico is upgrading key components of our infrastructure. We expect there to be little or no impact to you or your users. We will be monitoring the change for the next several hours and will provide an update when the upgrades are complete.

Thank you for your patience!
Posted Jun 30, 2022 - 23:00 UTC
This incident affected: Plugin, Dashboard, Landing Pages, Stripe Integration, Mailchimp Integration, Gadget, and Webhooks/Zapier.