Free Access Issues
Incident Report for Hype
Resolved
The issue with Free Access on our platforms has been resolved.
Posted Dec 03, 2021 - 17:50 UTC
Identified
We have identified the issue with Free Access on our dashboard and are currently implementing a fix.
Posted Dec 03, 2021 - 15:47 UTC
Update
We are currently investigating an issue with Free Access on our dashboard.
Posted Dec 01, 2021 - 17:29 UTC
Investigating
We are currently investigating an issue with Free Access on our platforms.
Posted Dec 01, 2021 - 17:23 UTC
This incident affected: Dashboard.