Pico is down
Incident Report for Hype
Resolved
This incident has been resolved.
Posted May 23, 2022 - 22:30 UTC
Monitoring
Our engineers have identified the underlying issues and are actively monitoring.
Posted May 23, 2022 - 22:01 UTC
Identified
We have discovered a critical issue with our API which is affecting our products and customers. Our engineers are working actively on a fix and we will report here with an update shortly.
Posted May 23, 2022 - 21:52 UTC
This incident affected: Plugin, Dashboard, Landing Pages, Gadget, and Webhooks/Zapier.