Issues Logging in to Publisher Dashboard
Incident Report for Hype
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 01:43 UTC
Monitoring
We have implemented a temporary solution and will be working towards a longer term fix to ensure more stability.
Posted Nov 09, 2020 - 20:44 UTC
Identified
We are still experiencing issues and are continuing to work on a solution.
Posted Nov 09, 2020 - 19:30 UTC
Monitoring
We have made an update to correct the issue and are seeing performance return to normal. We will continue to monitor but believe the situation is resolved. Users should now be able to use Google login.
Posted Nov 09, 2020 - 19:12 UTC
Update
The google sign-in issue is impacting both the Publisher Dashboard and on-site plugin for users. We are continuing to investigate the cause.
Posted Nov 09, 2020 - 18:48 UTC
Investigating
We are currently aware of an issue logging in to the publisher dashboard with Google accounts and are investigating the cause.
Posted Nov 09, 2020 - 18:11 UTC
This incident affected: Plugin and Dashboard.