Content locking not working
Incident Report for Hype
Resolved
The incident involving content locking has been resolved.
Posted Oct 19, 2021 - 12:46 UTC
Investigating
Some of our users have reported issues with content locking not working as desired . Our engineers are actively investigating.
Posted Oct 18, 2021 - 16:12 UTC